iPhoneをお使いの方へ(iOS15へのアップデート注意)

こちらの現象につきまして、iOS15でもアプリが起動できるとユーザーの方からご報告いただきました。再度確認したところ、最新バージョンのアプリで正常に起動できることが確認できました。お騒がせいたしました。もし万が一不具合が生じる場合はお知らせいただけますと幸いです。

2021/09/27更新

現在iPhoneの最新iOSバージョン、iOS15においてWheeLog!のアプリをお使いいただくことができません。

iOS15では以下の警告が表示され、アプリが起動されません。

iPhoneをお使いで引き続きWheeLog!アプリをご利用いただく場合は、iOS14.8までのバージョンでご対応ください。

ご不便をおかけいたしますがよろしくお願いいたします。

iOSバージョンの確認方法

https://support.apple.com/ja-jp/HT201685

現在WheeLog!では最新iOSへ対応するためのクラウドファンディングを実施中です。

ぜひご協力いただけますと幸いです。